Tuesday, March 24, 2015

Accelerate with ATS : What’s new with XIV - IBM Spectrum Accelerate

Here's another interesting webcast communicated via the Accelerate with ATS blog about XIV and its newly announced SDS version : IBM Spectrum Accelerate.

The webcast will focus on this IBM Spectrum Accelerate, "a software defined storage offering (...) based on our proven XIV integrated storage system. The same ease of management with the XIV GUI, the same hotspot-free performance, predictable scaling, enterprise capabilities such as remote mirroring and flash caching, and much more".

In short IBM Spectrum Accelerate is the very same software that runs on the XIV box, but as a customer you can (within some boudaries) decide which hardware you put underneath it. You get all the advantages and functionalities as with an XIV box, but you can create a smaller entry point starting from just a few x86 servers.

Let me give you some technical requirements :
Hardware requirements
x86 servers running VMware ESX Hypervisor with a VM configured according to the following specifications.

Minimal VM requirements:
CPU cores: 4 nonvirtualized CPU cores
Memory: 24 GB physical memory
Network: 2x 10 GbE ports
Disks: 6 to 12 hard-drives, 1, 2, 3, or 4 TB in size
SSD (optional): One 500 GB or 800 GB SSD

Recommended VM requirements:
CPU cores: 4 nonvirtualized CPU cores
Memory: 48 GB physical memory
Network: 4 to 8 10 GbE ports
Disks: 6 to 12 hard-drives, 2, 3, or 4 TB in size
SSD: One 800 GB SSD

Software requirements
VMware ESX v5.5 only, is required on every node.
Be sure to follow this webcast to put this in the right perspective :
Date: Thursday March 26th 2015
Time: Noon New York, 5 p.m. London, 6 p.m. Brussels, 17:00:00 GMT
Duration: 1.5 hours

Register over here.

Tuesday, March 17, 2015

Security Bulletin: Multiple vulnerabilities impact DS8000 HMC

Here's a new security bulletin on the DS8870 (and above). You can find it over here.
I'm not taking over all its content because it's a bit too elaborate but here's the summary


There are multiple vulnerabilities in the DS8000 HMC which are covered in this bulletin and include the Padding Oracle On Downgraded Legacy Encryption (POODLE) SSLv3 vulnerability (CVE-2014-3566). This bulletin also covers several items which were updated to address other vulnerabilities.

Vulnerability Details

Before applying the patches or versions noted in this advisory, please read the additional notes - there are potential impacts to clients which connect to the updated servers since SSLv3 is disabled. You should verify that disabling SSLv3 does not cause compatibility issues.

While this advisory covers mainly CVE-2014-3566, product updates included also address the list of CVEs"
CVEs are concentrating on Open SSL, IBM Java and NTP.

Affected Products and Versions are DS8870 R7.2 and above, DS8800/DS8870 R6.3 SP 9 and above.

The fix is available as a full update as well as patch. You find all the necessary details in the bulletin itself.

Monday, March 9, 2015

We're share - cool video

I came across this via the IBM- Main list and it's too cool not to share it with you !

As Ed Jaffe points out : "Besides the drummer and singer, all folks featured are SHARE. In order of appearance: Ed Jaffe, Sandra Pancoast, Buzz Woeckener, James Vincent, Harry Williams, Justin Bastin, Marty Zimelis, Aron Eisenpress, Jerry Seefeldt, Martha McConaghy, Debbie Beatrice, most of whom are more formally pictured here: http://www.share.org/p/cm/ld/fid=6"